Gena01.com Forum
December 11, 2017, 04:33:40 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Tags Login Register  
Pages: 1 [2] 3
  Print  
Author Topic: Bugs in Win32Pad 1.2.2  (Read 56943 times)
0 Members and 1 Guest are viewing this topic.
Gena01
Administrator
Sr. Member
*****
Posts: 423



WWW
« Reply #15 on: April 07, 2003, 08:43:04 pm »

Thanks Wim,  for reporting this. I have managed to find the problem and fix it.. Will be fixed in the next release. :)

Gena01
Logged
Guest
« Reply #16 on: April 18, 2003, 11:31:38 am »

There is a problem with opening .nfo files. I have registered Win32pad as the default program for these files. Drag-and-drop works fine, but double-clicking doesn't. The program doesn't open the file, but starts an empty one.
Logged
Guest
« Reply #17 on: April 24, 2003, 04:04:18 pm »

Quote (Gena01 @ Mar. 31 2003,10:51)
it already does. did for a long time. It's in the system menu "Always on Top" :)

Gena01

but it's not comfortable! :<img src="http://www.gena01.com/forum/Smileys/default/wink.gif" alt="Wink" border="0" />: May be, you add any shortcut (key definition) for these cool operation?
Logged
Guest
« Reply #18 on: April 25, 2003, 05:45:45 pm »

Edit-URL
Edit-Insert

Both are grayed out.  Win98 & Win2K.
Logged
laserlight
Newbie
*
Posts: 32



WWW
« Reply #19 on: April 27, 2003, 04:23:46 am »

I'm on win98 2nd ed., and Edit -> URL and Edit -> Insert are not available to me too.
Logged
Gena01
Administrator
Sr. Member
*****
Posts: 423



WWW
« Reply #20 on: April 28, 2003, 02:23:50 pm »

Quote (Guest @ April 25 2003,18:45)
Edit-URL
Edit-Insert

Both are grayed out.  Win98 & Win2K.

Known and fixed in development version.

Gena01
Logged
Guest
« Reply #21 on: April 28, 2003, 07:22:27 pm »

i'm impressed with Win32Pad (i found it because my Notepad isn't letting me save and it is pissing me off)...

one thing that i do not like is when i save a text file and give it a name, it doesn't default to .txt extentions...it just saves it without an extention.  Having to type .txt is something i'm not used to and bothersome...

jared
Logged
laserlight
Newbie
*
Posts: 32



WWW
« Reply #22 on: April 30, 2003, 09:14:02 am »

are you sure?

When I save, if there is a "Files of type" field that is filled with the ".txt" extension, it saves as .txt
Logged
Guest
« Reply #23 on: April 30, 2003, 10:14:48 am »

yeah, i just checked again...if i start the program and then type random words and save it and all i type in the "File Name" box is the name i want the document to be and the "save as type" box is set to Text Files (*.txt) it will save the file without an extention...i have to name it "blah.txt" instead of just "blah"...

so, others don't have to do this?  bad install?

jared
Logged
Guest
« Reply #24 on: April 30, 2003, 11:24:22 am »

Same results as Laserlight.

Save a new file defaults to .TXT extension.

If you save it as "Some_name." (with the period in the name), then no extension is appended.
Logged
Guest
« Reply #25 on: April 30, 2003, 03:15:33 pm »

i guess it is just my install of it that is wrong...minor but anoying nonetheless

jared
Logged
Guest
« Reply #26 on: May 01, 2003, 03:14:27 pm »

Has the behaviour for empty modified unnamed files been fixed in future versions? So that when you just use Win32Pad for some notes and close it so that it would not as to save. Or that users could chose this behaviour from options.
Logged
Guest
« Reply #27 on: May 03, 2003, 06:13:24 am »

I'm chinese user. It's support chinese?
The interface of chinese??
Logged
laserlight
Newbie
*
Posts: 32



WWW
« Reply #28 on: May 03, 2003, 08:19:10 am »

It appears to support Chinese characters, assuming your system already have support of such characters.
Logged
Guest
« Reply #29 on: May 03, 2003, 09:43:43 am »

I love this cute program very well and thanks a lot for your hard work to continue to improve it. However, I found a great problem when I wanted to search and replace Chinese characters. The bug is a little odd. But it really exists. I think this issue is due to the improper handling with the double-byte characters such as Chinese. I hope you can be aware of it and try to solve it. Thanks in advance!
Logged
Tags:
Pages: 1 [2] 3
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Sitemap Valid XHTML 1.0! Valid CSS!