Gena01.com Forum
November 23, 2017, 02:23:09 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Tags Login Register  
Pages: [1]
  Print  
Author Topic: Selection bug  (Read 18658 times)
0 Members and 1 Guest are viewing this topic.
Jon
Newbie
*
Posts: 6


« on: December 12, 2007, 08:58:13 am »

Win32Pad has a problem in selecting text enclosed with single quotes.
I shall try to use the forum colouring tool to display the result.


If I double-click a word, it is selected - correct.

test -> test

If I double-click a word in double-quotes, it is selected - correct.

"test" -> "test"

But if I double-click a word in single-quotes, the final quote only is selected - incorrect.

'test' -> 'test'

Other tests:

test" -> test"   - correct.

"test -> "test   - correct.

test' -> test'   - incorrect.

'test-> 'test   - incorrect.
Logged
Jon
Newbie
*
Posts: 6


« Reply #1 on: March 16, 2008, 06:20:11 pm »

Has anybody been able to confirm this bug?
I encounter it often, since I tend to double-click words I want to replace.
Logged
Gena01
Administrator
Sr. Member
*****
Posts: 423



WWW
« Reply #2 on: March 17, 2008, 10:18:08 am »

Has anybody been able to confirm this bug?
I encounter it often, since I tend to double-click words I want to replace.

It's on my TODO list.

Sorry I've been quite occupied lately.

Gena01
Logged
Jon
Newbie
*
Posts: 6


« Reply #3 on: March 17, 2008, 11:06:17 am »

Thanks Gennady, I was afraid that this topic had been missed.
Sorry for making the TODO list longer for you!
Logged
Tags:
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Sitemap Valid XHTML 1.0! Valid CSS!