Gena01.com Forum
September 20, 2017, 11:40:18 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Tags Login Register  
Pages: [1]
  Print  
Author Topic: Win32whois 0.9.8  (Read 29570 times)
0 Members and 1 Guest are viewing this topic.
Gena01
Administrator
Sr. Member
*****
Posts: 423



WWW
« on: October 23, 2005, 09:26:45 pm »

Please report issues, bug reports, ideas here.

Gena01
Logged
Guest
« Reply #1 on: November 04, 2005, 11:32:07 am »

Going back to clarify a keyboard interface problem I reported in the 0.9.7 thread:

1. Tab to the "Domain" combo box.
2. Press , and then release the key.
3. Press the key a few times to select a domain in the list.
4. Press the key.

The program does a lookup of the domain you selected, but if you look in the "Domain" combo box you'll see that it shows a different domain (actually, the domain that was right above the one you selected in the history list).
Logged
Guest
« Reply #2 on: November 04, 2005, 11:37:35 am »

I'll try that again, without the angled brackets around the key names:

1. Tab to the "Domain" combo box.
2. Press [Alt-Down], and then release the [Alt] key.
3. Press the [Down] key a few times to select a domain in the list.
4. Press the [Enter] key.
Logged
Guest
« Reply #3 on: November 04, 2005, 01:07:51 pm »

Actually, it should be:

2. Press and release [Alt-Down].
Logged
Guest
« Reply #4 on: November 09, 2005, 04:03:24 pm »

===============
HTTP Proxy Reply:
========
HTTP/1.1 502 Proxy Error ( The specified Secure Sockets Layer (SSL) port is not allowed. ISA Server is not configured to allow SSL requests from this port. Most Web browsers use port 443 for SSL requests.  )
Via:1.1 PROXYSR2
Connection: close
Proxy-Connection: close
Pragma: no-cache
Cache-Control: no-cache
Content-Type: text/html
Content-Length: 3852
Logged
Guest
« Reply #5 on: November 26, 2005, 03:07:29 am »

In version after 0.9.4 problem with HTTP proxy.

Checking IP: 213.171.58.74...
Failed Domain Lookup.
IP:      213.171.58.74

Querying whois.arin.net:43 for 213.171.58.74...
Connecting to proxy...
HTTP Proxy Request:
========
CONNECT whois.arin.net:43 HTTP/1.1


===============
HTTP Proxy Reply:
========
HTTP/1.0 200 Connection established

===============
its all!
In version 0.9.3 working ok.
Logged
Guest
« Reply #6 on: December 19, 2005, 09:59:22 am »

Hi Gennady,

win32whois is a very nice tool, I used it extensively the last few weeks to clean up a domain mess I found here at work.

While using it, I found two problems/bug I wanted to report:

- querying .eu domains does not work (yet), but I do not know the whois server for those...
-entering mexican domains that are registered as third level domains (like tecate.com.mx) queries only the second level domain (here com.mx), thus resulting in the whois information of the mexican nic. This problem seems to apply for a few TLDs that let customers register only third level domains (like turkey also - xyz.com.tr)

Anyway, thanks for the nice tool.

Oliver
Logged
Gena01
Administrator
Sr. Member
*****
Posts: 423



WWW
« Reply #7 on: December 19, 2005, 07:57:19 pm »

Quote (Guest @ Nov. 26 2005,03:07)
In version after 0.9.4 problem with HTTP proxy.

Checking IP: 213.171.58.74...
Failed Domain Lookup.
IP:      213.171.58.74

Querying whois.arin.net:43 for 213.171.58.74...
Connecting to proxy...
HTTP Proxy Request:
========
CONNECT whois.arin.net:43 HTTP/1.1


===============
HTTP Proxy Reply:
========
HTTP/1.0 200 Connection established

===============
its all!
In version 0.9.3 working ok.

Hi Andrey,

Which proxy server are you using? Is it something I can download and play with? Anything more specific?

Thank you,

Gena01
Logged
Tags:
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Sitemap Valid XHTML 1.0! Valid CSS!