Gena01.com Forum
December 14, 2017, 05:22:09 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Tags Login Register  
Pages: [1]
  Print  
Author Topic: Where have I been hiding?  (Read 25072 times)
0 Members and 1 Guest are viewing this topic.
Gena01
Administrator
Sr. Member
*****
Posts: 423



WWW
« on: February 16, 2007, 02:11:52 pm »

I have a number of people asking where I disappeared to. The short answer is that I have been busy. 

There has been a lot of stuff going on:
  • The motherboard of the server hosting this site has died and it's running on a temporary server. A new server should be installed soon. It will have lots of nice little things as well as providing quicker response times and less downtime.
  • I've been working and cleaning up the back-end scripts for this website. I've converted some scripts from Perl to PHP. I am also thinking of various ways to improve the website design/structure/links/scripts/etc..
  • I am also planning on rolling out a new design which I've been working on. It's mostly done, but might require a few tweaks.
  • I have also been working on preparing some updates to my software. I know lots of you are patiently waiting for the next cool stuff coming from me.

On a side note I've made some changes so people don't have to register in order to provide comments to the blog or in the forum. I will keep an eye on it, hopefully this will keep the spammers out and will let others provide quicker and less painful way to provide feedback or leave a comment.

Gena01
Logged
Tara
Newbie
*
Posts: 5



WWW
« Reply #1 on: February 23, 2007, 08:05:41 am »

Good luck with all your projects Gena01 - I hope they all go well :) And again, thank you so much for Win32Pad!

..and for Miranda's Yahoo! plugin :)
Logged


Read, search, and learn.
Tags:
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Sitemap Valid XHTML 1.0! Valid CSS!