Gena01.com Forum
November 23, 2017, 07:12:05 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Tags Login Register  
Pages: [1]
  Print  
Author Topic: indent / outdent - last character deleted  (Read 24469 times)
0 Members and 1 Guest are viewing this topic.
stovertl1
Newbie
*
Posts: 6


« on: March 28, 2008, 05:33:40 pm »

When I select one or more lines and then press the tab key to indent the block (or the shift - tab keys to outdent the block), the last character on the last line (only) is deleted.  I get the impression that this doesn't happen to other people, so it must have something to do with my setup.

Here is my setup information:
Win32Pad Version: 1.5.10.3
Font: Arial
Font Style: Bold
Font Size: 12
Tab Size: 4
Auto Indent: Checked
Tabs to Spaces: Not Checked

If I place the cursor in front of a single line, the indent and outdent functions work fine for that single line.  However, if I select the line, I encounter the above problem.

Does this happen to other people?  Is there a work-around?
Logged
stovertl1
Newbie
*
Posts: 6


« Reply #1 on: March 28, 2008, 05:50:17 pm »

Oops, I didn't have the most recent version of Win32Pad.  I see that this is a known problem that was fixed in version 1.5.10.4.  I accidently installed the next-to-last version.  I have the latest version now and the problem has gone away.  Boy is my face red!
Logged
Tags: indent  outdent 
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Sitemap Valid XHTML 1.0! Valid CSS!