Gena01.com Forum
December 10, 2017, 07:30:17 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Tags Login Register  
Pages: 1 [2]
  Print  
Author Topic: Bugs in v1.1.4  (Read 35107 times)
0 Members and 1 Guest are viewing this topic.
Guest
« Reply #15 on: September 07, 2002, 05:45:20 am »

if u create a link on an empty page, highlight it and move your mouse down, it will still be a hand. :p
Logged
Guest
« Reply #16 on: September 27, 2002, 03:51:30 am »

A little bug found:

When i copy something to the clipboard with ctrl-insert the OVR status changed.
Logged
Gena01
Administrator
Sr. Member
*****
Posts: 423



WWW
« Reply #17 on: September 27, 2002, 10:41:38 am »

Quote (Guest @ Sep. 27 2002,04:51)
A little bug found:

When i copy something to the clipboard with ctrl-insert the OVR status changed.

Confirmed. Shall be fixed in the next version.

P.S. Thanx

Gena01
Logged
Guest
« Reply #18 on: January 07, 2003, 10:37:27 pm »

Excellent editor. As an advanced user, I like programs with efficient design. Especially like that it uses an INI file for its settings instead of adding bloat (& subsequent fragmentation) to the registry.
 
Bug with 1.2.1: the "System" font (10 point, Bold) is distorted in Win32pad; basically unusable. Looks like a "bold" version of the regular "System" used in Notepad, as though the "Bold" font style choice alters it. Finding out what font "System" actually is involves looking at the "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\GRE_Initialize" registry key; its stored as as a string value for "FONTS.FON".  On my W2K systems, its the VGASYS.FON font. This is the default Notepad font, thus I wanted it to be the default for Win32Pad.

Choose "System" in Win32pad's font selection area in Options. Shut it down and restart it. Either type something in a new instance or open an existing text file.

I've tried a number of other text editors (Edxor, Programmer's File Editor, Metapad, etc.) and they all show the System font (VGASYS.FON) as identical to Notepad; no variation. All those tried have the identical font style choices of "Bold" and "Bold Italic" for System and they all show System as identical to Notepad's; only Win32Pad has the display problem, no matter what TXT file is opened or written.

Any further info needed, let me know.
Logged
Guest
« Reply #19 on: January 22, 2003, 04:15:10 pm »

Tab size vs. Block-Indent size.


Not sure if bug or not, but ...


If tab size is set to 8, TAB indents 8.

If a block is selected & then indented, TAB only indents 7.

Code Sample

12345678*
         *I hit a tab here - note, 8 spaces

        *a block of text
        *second line of the block - note only 7 spaces with block indent

[note: code above will not display correctly here]
Logged
henrik
Newbie
*
Posts: 22


« Reply #20 on: January 23, 2003, 01:53:50 am »

Quote (Guest @ Aug. 18 2002,06:21)
When I have Highlight Urls turned on and click on a Url, nothing happens. This has worked before. Turning off and on didn't help.

OS: Xp Pro

Hi!
Have you tried to doubleclick on the link? Before it was just singelclick that opened the link, but now it is doubleclick that does it!
I hope it helps! :)
Henrik

OS: XP Pro SP1
win32pad: 1.2.1
Logged
Tags:
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Sitemap Valid XHTML 1.0! Valid CSS!