Gena01.com Forum
November 17, 2017, 03:56:06 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Tags Login Register  
Pages: [1]
  Print  
Author Topic: MemUse.3  (Read 25402 times)
0 Members and 1 Guest are viewing this topic.
OrbiTr8ion
Newbie
*
Posts: 1



WWW
« on: July 11, 2006, 08:26:25 am »

I don't know if I broke something in the program's function to display Virtual Mem use.  
Here's what happened:

I installed another gig of ram yesterday for 2 gigs total in my Win XP Pro box.

I then increased the pagefile (NOT DEcreased it) to match the recommendations for 2 gigs (from Microsoft).  So I have a total of 2 gigs of physical ram, and 3070 gigs of Pagefile total.

Before I increased the Pagefile size, the virtual memory was showing almost as much useage as the physical ram at the same time.

Now, it appears there is NO virtual mem useage in the window on the right of Mem Use.

However, when I increased my Pagefile size, I definately noticed an improvement in my system.  Games such as Battlefield 2 and UT 2004 are playing MUCH smoother, and when I close out of them, I'm back to desktop immediately !!  What a cool thing.

I should mention my specs, too:
X64 3400 amd (socket 754), Epox mobo, 2 gigs of Corsair XMS, and I have PagingExecutive turned OFF in the registry.
 My swap (Pagefile) is set to 256 megs on operating system drive (C:) and the rest on another physical drive, around 2800 megs or something, for a total Pagefile of 3070, and for some reason, Everest shows TOTAL COMBINED memory as 7010 mb.   !!   very strange indeed.

I know most people think that (logically) you could reduce the size of XP's Pagefile with more ram, but in fact, it's just the opposite. !!   (Straight from Microsoft, honest).

Any ideas on why there's no Virtual mem useage showing now ?
Logged
Gena01
Administrator
Sr. Member
*****
Posts: 423



WWW
« Reply #1 on: August 02, 2006, 11:33:29 am »


(OrbiTr8ion @ Jul. 11 2006,09:26)
QUOTE
I don't know if I broke something in the program's function to display Virtual Mem use.  
Here's what happened:

I installed another gig of ram yesterday for 2 gigs total in my Win XP Pro box.

I then increased the pagefile (NOT DEcreased it) to match the recommendations for 2 gigs (from Microsoft).  So I have a total of 2 gigs of physical ram, and 3070 gigs of Pagefile total.

Before I increased the Pagefile size, the virtual memory was showing almost as much useage as the physical ram at the same time.

Now, it appears there is NO virtual mem useage in the window on the right of Mem Use.

However, when I increased my Pagefile size, I definately noticed an improvement in my system.  Games such as Battlefield 2 and UT 2004 are playing MUCH smoother, and when I close out of them, I'm back to desktop immediately !!  What a cool thing.

I should mention my specs, too:
X64 3400 amd (socket 754), Epox mobo, 2 gigs of Corsair XMS, and I have PagingExecutive turned OFF in the registry.
 My swap (Pagefile) is set to 256 megs on operating system drive (C:) and the rest on another physical drive, around 2800 megs or something, for a total Pagefile of 3070, and for some reason, Everest shows TOTAL COMBINED memory as 7010 mb.   !!   very strange indeed.

I know most people think that (logically) you could reduce the size of XP's Pagefile with more ram, but in fact, it's just the opposite. !!   (Straight from Microsoft, honest).

Any ideas on why there's no Virtual mem useage showing now ?

Can you check the memuse 0.4 I just released? Get the 2000/XP/2003 version.

Gena01
Logged
Tags:
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Sitemap Valid XHTML 1.0! Valid CSS!